<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>Smart car insurance company Noblr arrives In Arizona - NS Insurance</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="press releases" />
<meta name="original-source" content="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />
<link rel="canonical" href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />
<link rel="publisher" href="https://plus.google.com/collection/ktE_dE"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smart car insurance company Noblr arrives In Arizona - NS Insurance" />
<meta property="og:description" content="Next generation personal car insurance company Noblr announced its Arizona launch today. Noblr is smart car insurance for responsible drivers that rewards members&#8217; good driving behaviors with real-time" />
<meta property="og:url" content="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />
<meta property="og:site_name" content="NS Insurance" />
<meta property="article:tag" content="Press Releases" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-06T00:00:07+00:00" />
<meta property="article:modified_time" content="2020-02-06T12:27:16+00:00" />
<meta property="og:updated_time" content="2020-02-06T12:27:16+00:00" />
<meta property="og:image" content="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/speed-1249610_640.jpg" />
<meta property="og:image:secure_url" content="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/speed-1249610_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Next generation personal car insurance company Noblr announced its Arizona launch today. Noblr is smart car insurance for responsible drivers that rewards members&#8217; good driving behaviors with real-time" />
<meta name="twitter:title" content="Smart car insurance company Noblr arrives In Arizona - NS Insurance" />
<meta name="twitter:image" content="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/speed-1249610_640.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nsinsurance.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Insurance &raquo; Feed" href="https://www.nsinsurance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Insurance &raquo; Comments Feed" href="https://www.nsinsurance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Insurance &raquo; Smart car insurance company Noblr arrives In Arizona Comments Feed" href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsinsurance.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.nsinsurance.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.nsinsurance.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsinsurance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.nsinsurance.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsinsurance.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.nsinsurance.com/wp-content/themes/goodlife-wp/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.nsinsurance.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=2019.16' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.2.4' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nsinsurance.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.nsinsurance.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.nsinsurance.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.nsinsurance.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.nsinsurance.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"smart-car-insurance-company-noblr-arrives-in-arizona\",\"category_name\":\"news\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.2.4' async='async'></script>
<link rel='https://api.w.org/' href='https://www.nsinsurance.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsinsurance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsinsurance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.nsinsurance.com/?p=48819' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsinsurance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsinsurance.com%2Fnews%2Fsmart-car-insurance-company-noblr-arrives-in-arizona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsinsurance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsinsurance.com%2Fnews%2Fsmart-car-insurance-company-noblr-arrives-in-arizona%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"48819",title:"Smart car insurance company Noblr arrives In Arizona" }}});
			</script>
				 <!-- end premitive --->
	 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="google-site-verification" content="chVib3Grbb1PIFRScTE-m3-rZi63ksnpXf0XmFiQ4zs" />
  <meta name="google-site-verification" content="gKeFiqqktMghptErzkoD1cf3qFv5HIWbz4w2PbwvX4I" />
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.nsinsurance.com/xmlrpc.php">
<link rel="icon" href="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/image.png">
<script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("compelo_sub_site", "insurance")
  })
</script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18384985-9"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-18384985-9');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
    googletag.pubads().setTargeting("Section", "Accident &amp; Healthcare");    googletag.pubads().setTargeting("Category", "Company News");    googletag.pubads().setTargeting("Page", "48819");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["company-news","news"],
      "Region": ["united-states-of-america"],
      "Category": ["general-insurance","accident-healthcare"],
      "Page": 48819}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var LBMapping = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([728, 0], [728, 90])
        .addSize([970, 0], [[728, 90], [970, 250]])
        .build();
    var DMPUMapping = googletag.sizeMapping()
     .addSize([0, 700], [[300, 250], [300, 600]])
     .addSize([0, 250], [300, 250])
     .addSize([0, 0], [])
     .build();

   /* var DMPUMapping = googletag.sizeMapping()
      .addSize([0, 0], [300, 250])
      .addSize([0, 700], [300, 600])
      .addSize([0, 800], [300, 600])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 0], [[970, 250], [728, 90]])
      .addSize([728, 0], [728, 90])
      .addSize([0, 0], [320, 50])
      .addSize([0, 0], [])
      .build();*/


    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Insurance/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Insurance/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["company-news","news",]);
      googletag.pubads().setTargeting('Category', ["general-insurance","accident-healthcare",]);
      googletag.pubads().setTargeting("Page", 48819);
      googletag.pubads().setTargeting('Region', ["united-states-of-america",]);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Sector" content="Accident &amp; Healthcare"/>
<meta name="Category" content="Company News"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-48819 single-format-standard category hidetopheader category hidetopheader b2b Sinsurance lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-48819 single-format-standard Sinsurance category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
  <div class="grid-container">
    <div class="grid-x grid-margin-x">
      <div class="cell large-4 energy-webinar-container">
        <div class="grid-x grid-padding-x">
          <div style="display: flex;">
            <a href="https://www.nsinsurance.com/" ><i class="fas fa-home"></i></a>
            <span class="search search-head" id="search">
              <span class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container">
                <span>
                  <i class="fas fa-search"></i>
                </span>
              </span>  
            </span>
          </div>
        </div>
      </div>
      <div class="cell small-6 medium-4 large-4 logo-container">
        <div id="site-logo" class="cell text-center">
						<a href="https://www.nsinsurance.com/" >
						<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/ns_insurance-1.png" alt="" />
						</a>
        </div>
      </div>
      <div class="cell large-4 energy-newsletter-container">
        <div class="grid-x grid-padding-x ">
          <div class="cell medium-12 hd-subscribe hd-sub-nppad txt-newsletter ">
		              <p class="hd-sub-h5"><a href="https://www.buythatmag.com/product-category/finance/?utm_source=ns%20insurance%20website&utm_medium=banner&utm_campaign=ns%20insurance%20website">Subscribe</a></p>
		            </div>
        </div>
      </div>
      <div class="cell small-offset-2 small-2" id="burger-menu">
        <div id="burger-bar-1" class="burger-bar"></div>
          <div id="burger-bar-2" class="burger-bar"></div>
          <div id="burger-bar-3" class="burger-bar"></div>
        </div>
      </div> 
    </div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-36806" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsinsurance.com/./insurance-services/">Insurance Services</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-36809" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/insurance-services/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-36847" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/products-deals-mergers-and-acquistions">Products, Deals, Mergers and Acquistions</a></li><li id="nav-menu-item-36845" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/insurer">Insurer</a></li><li id="nav-menu-item-36848" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/regulatory">Regulatory</a></li><li id="nav-menu-item-36849" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/risk">Risk Management</a></li><li id="nav-menu-item-36864" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/broking">Broking</a></li><li id="nav-menu-item-36869" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/underwriting">Underwriting</a></li><li id="nav-menu-item-36865" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/intermediaries">Intermediaries</a></li></ul></li><li id="nav-menu-item-36838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./contracts/insurance-services/"><strong>Contract News</strong></a></li><li id="nav-menu-item-36839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./deals/insurance-services/"><strong>Deal News</strong></a></li><li id="nav-menu-item-36822" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/companies/insurance-services/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-36814" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/whitepapers/insurance-services/"><strong>White Papers</strong></a></li><li id="nav-menu-item-36827" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/videos/insurance-services/"><strong>Videos</strong></a></li><li id="nav-menu-item-36830" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/industryopinion/insurance-services/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-36807" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsinsurance.com/./life-insurance/">Life Insurance</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-36810" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/life-insurance/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-36867" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/pension">Pension</a></li><li id="nav-menu-item-36868" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/product">Products</a></li></ul></li><li id="nav-menu-item-36840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./contracts/life-insurance/"><strong>Contract News</strong></a></li><li id="nav-menu-item-36841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./deals/life-insurance/"><strong>Deal News</strong></a></li><li id="nav-menu-item-36820" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/companies/life-insurance/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-36815" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/whitepapers/life-insurance/"><strong>White Papers</strong></a></li><li id="nav-menu-item-36825" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/videos/life-insurance/"><strong>Videos</strong></a></li><li id="nav-menu-item-36832" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/industryopinion/life-insurance/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-36808" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsinsurance.com/./technology/">Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-36811" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/technology/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-36932" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/automation">Automation</a></li><li id="nav-menu-item-36876" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/drones">Drones</a></li><li id="nav-menu-item-36874" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/big-data">Big Data</a></li><li id="nav-menu-item-36934" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/blockchain">Blockchain</a></li><li id="nav-menu-item-36871" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/analytical-applications">Analytical Applications</a></li><li id="nav-menu-item-36872" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/artificial-intelligence">Artificial Intelligence</a></li><li id="nav-menu-item-36873" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/bi-tools">BI Tools</a></li><li id="nav-menu-item-36879" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/predictive-analytics">Predictive Analytics</a></li><li id="nav-menu-item-36880" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/real-time-business-intelligence">Real-time Business Intelligence</a></li><li id="nav-menu-item-36881" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/social-analytics">Social Analytics</a></li><li id="nav-menu-item-36875" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/chatbots">Chatbots</a></li><li id="nav-menu-item-36878" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/machine-to-machine-communication">Machine to Machine Communication</a></li><li id="nav-menu-item-36877" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/machine-learning">Machine Learning</a></li><li id="nav-menu-item-36933" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/security">Security</a></li></ul></li><li id="nav-menu-item-36837" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./deals/technology/"><strong>Deal News</strong></a></li><li id="nav-menu-item-36836" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./contracts/technology/"><strong>Contract News</strong></a></li><li id="nav-menu-item-36821" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/companies/technology/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-36816" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/whitepapers/technology/"><strong>White Papers</strong></a></li><li id="nav-menu-item-36826" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/videos/technology/"><strong>Videos</strong></a></li><li id="nav-menu-item-36831" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/industryopinion/technology/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-36805" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-36812" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/general-insurance/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-36858" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/accident-healthcare">Accident & Healthcare</a></li><li id="nav-menu-item-36860" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/distribution">Distribution</a></li><li id="nav-menu-item-36843" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/claims">Claims</a></li><li id="nav-menu-item-36844" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/commercial">Commercial</a></li><li id="nav-menu-item-36846" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/personal">Personal</a></li><li id="nav-menu-item-36862" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./news/reinsurance">Reinsurance</a></li></ul></li><li id="nav-menu-item-36834" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./contracts/general-insurance/"><strong>Contract News</strong></a></li><li id="nav-menu-item-36835" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./deals/general-insurance/"><strong>Deal News</strong></a></li><li id="nav-menu-item-36823" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/companies/general-insurance/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-36817" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/whitepapers/general-insurance/"><strong>White Papers</strong></a></li><li id="nav-menu-item-36824" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/videos/general-insurance/"><strong>Videos</strong></a></li><li id="nav-menu-item-36833" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/industryopinion/general-insurance/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-36882" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsinsurance.com/company-a-z">Companies</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-36883" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/companies/company-insight/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-36889" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./insurance-services/company-insight/"><strong>Insurance Services</strong></a></li><li id="nav-menu-item-36890" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./life-insurance/company-insight/"><strong>Life Insurance</strong></a></li><li id="nav-menu-item-36892" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./technology/company-insight/"><strong>Technology</strong></a></li><li id="nav-menu-item-36888" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/./general-insurance/company-insight/"><strong>General Insurance</strong></a></li><li id="nav-menu-item-36884" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/products/company-insight/"><strong>Products</strong></a></li><li id="nav-menu-item-36885" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/whitepapers/company-insight/"><strong>White Papers</strong></a></li><li id="nav-menu-item-36887" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/videos/company-insight/"><strong>Videos</strong></a></li><li id="nav-menu-item-36886" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/industryopinion/company-insight/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-43173" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsinsurance.com/./disruptors/">Disruptors</a></li>
</li>
<li id="nav-menu-item-43174" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsinsurance.com/events/">Events</a></li>
</li>
<li id="nav-menu-item-43175" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.business-review-webinars.com/webinars?chan=bankingFinancialServices">Webinars</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside rs-small-sc spck-hd rs-sml-ecs mysc-bl">
<li class="srch-box">
<form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.nsinsurance.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form></li>
<li class="register" id="register"><p class="ctaModal ctaRegister" data-toggle="modal" data-target="#modalRegister">Register</p>
</li>
<li class="login" id="login"><p class="ctaModal ctaLogin" data-toggle="modal" data-target="#exampleModal">Login</p></li></ul>

<ul class="vertical medium-horizontal menu nav-aside">
	<li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
	<li><a href="https://twitter.com/NSBusinessHub" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
	<li><a href="https://www.linkedin.com/showcase/ns-business-hub" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>
	
</ul>
</div>
</div>
</nav>
</header>
<!-- Ends New Header -->
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.nsinsurance.com">Home</a> &raquo; <a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a> &raquo;  Company News</div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.nsinsurance.com/" >
                                    <img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/ns_insurance-1.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.nsinsurance.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsinsurance.com/">
<span class="ev-nslogo">
<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/ns_insurance-1.png" alt="ns_insurance" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.nsinsurance.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsinsurance.com/">
<span class="ev-nslogo">
<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/ns_insurance-1.png" alt="ns_insurance" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                              <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wr9r" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
				
					<div class="grid-x grid-margin mb-3">
						<div class="cell large-9">
							<hr class="spt-line-hr m-0">
						</div>
					</div>

					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											News<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Smart car insurance company Noblr arrives In Arizona</h1>
											<p class="tags"><span><a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a></span><span><a href="https://www.nsinsurance.com/general-insurance/accident-healthcare">Accident &amp; Healthcare</a></span> </p>
											<p class="article-author">
					   					   					   <div class="article-author">By <a href="https://www.nsinsurance.com/author/sakelladigitalinsightresearch-in/">NS Insurance Staff Writer</a>&nbsp;&nbsp;<span id="date">06 Feb 2020 </span></div>	
					   					   		
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nsinsurance.com%2Fnews%2Fsmart-car-insurance-company-noblr-arrives-in-arizona%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Smart+car+insurance+company+Noblr+arrives+In+Arizona&url=https%3A%2F%2Fwww.nsinsurance.com%2Fnews%2Fsmart-car-insurance-company-noblr-arrives-in-arizona%2F&via=NS+Insurance"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Smart car insurance company Noblr arrives In Arizona&body=https%3A%2F%2Fwww.nsinsurance.com%2Fnews%2Fsmart-car-insurance-company-noblr-arrives-in-arizona%2F%0D%0AYou can register to the site here:https://www.nsinsurance.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p>Noblr's behavior-based pricing is calculated in real time and measures how well and how much a member drives
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/speed-1249610_640-740x520.jpg" alt="speed-1249610_640">
											<p class="caption img_caption">Noblr begins selling auto insurance in Arizona. (Credit: Pixabay/Arek Socha.)</p>											<header class="container release-header">
<div class="row">
<div class="col-sm-7 col-sm-offset-1 col-vcenter col-xs-12 "></div>
</div>
</header>
<section class="release-body container ">
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<p>Next generation personal car insurance company Noblr announced its <span class="xn-location">Arizona</span> launch today. Noblr is smart car insurance for responsible drivers that rewards members&#8217; good driving behaviors with real-time competitive rates. Innovative in technology and structure, Noblr is built on a reciprocal exchange model, where customers are members who help drive the company forward.</p>
<p>&#8220;We&#8217;re pleased to empower <span class="xn-location">Arizona&#8217;s</span> responsible drivers with car insurance that can help them stay safe and drive their monthly rates,&#8221; said <span class="xn-person">Gary Tolman</span>, Noblr CEO &amp; Co-founder. &#8220;We look forward to encouraging and rewarding smart driving in the Grand Canyon State.&#8221;</p>
<p>Noblr&#8217;s behavior-based pricing is calculated in real time and measures how well and how much a member drives. In addition to savings, Noblr&#8217;s intuitive app and highly personalized pricing model help directly and continuously incentivize better driving.</p>
<p>While other companies take a more generalized and less transparent approach, Noblr members pay for insurance based, in part, on how well and how much they drive. Thanks to Noblr&#8217;s proprietary technology, Noblr drivers can learn from their personal driving data, drive better, and lower their rates.</p>
</div>
</div>
</section>
											<p><i>Source: Company Press Release</i></p>
																					</div>
																				<aside class="cell large-offset-2 large-10 share-content-signup-form">
						<div id="energy-newsletter-article" class="cell" style="text-align:center;">	
                         <header>Do you have interesting content to share with us?</header>
						 <label for="email">Enter your email address so we can get in touch.</label>
						 
						   							  <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wr9t" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
							  							  
							
												
						</div>
										</aside>
																				
                                    </div>
								</div>	
							</article>	
								
							
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
							<div id="related-article" class="cell margin-bottom">	
	                    <h5 class="h5">Related Article</h5>
	                  				  									<article>
										<div>
											<div>
												<a href="https://www.nsinsurance.com/news/buckle-rideshare-insurance/"><h3 class="h6">Insurtech Buckle launches hybrid rideshare policy covering personal and commercial risk</h3></a>
											</div>
										</div>
									</article>
								 					</div>
					    <!--<div class="follow"><p>Follow this news. Don't miss an update.</p><div class="follow-button button article-follow-button"><a href="#">Follow</a></div></div>
	                    <div class="guided-tour timeline-tour2">
	                        <h4><small>Guided tour</small> Trending today</h4>
	                        <p>See how this news is changing by browsing the timeline.</p>
	                        <div class="close close-guided-tour2">Close</div>
	                    </div>-->
	          				<!-- Recommended Companies  Section Start-->

				<div class="cell side-bar-top"></div>
                            <div id="recommended-companies" class="cell margin-bottom">
                                <h5 class="h5">RECOMMENDED COMPANIES </h5>
								                                 <!--<div class="grid-x">
                                    <div class="cell">
                                        <a href="#" class="view-more">View More</a>
                                    </div>
                                </div>--> 
                            </div>
                            <!-- Recommended Companies  Section Ends-->
		          
		                
		          			<div class="cell side-bar-top"></div>
			<!-- Latest News section innerpages started -->
			<div id="latest-news" class="cell sc most-read margin-bottom">
			
	                        <h5 class="h5">MOST READ</h5>
				                						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">1</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/">Smart car insurance company Noblr arrives In Arizona</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">2</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsinsurance.com/analysis/coronavirus-chinese-insurance-sales/">Wuhan Coronavirus likely to cause short-term impact to Chinese health insurance sales</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">3</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsinsurance.com/news/stephen-catlin-casualty-cover/">Stephen Catlin says insurers have underpriced casualty cover for a decade</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">4</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsinsurance.com/news/tokio-marine-and-safety-insurance-announce-completion-of-integration-officially-launching-as-tokio-marine-safety-insurance/">Tokio Marine and Safety Insurance announce completion of integration, officially launching as &#8216;Tokio Marine Safety Insurance&#8217;</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">5</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsinsurance.com/news/clements-worldwide-partners-with-cigna-to-extend-international-insurance-offerings/">Clements Worldwide partners with Cigna to extend international insurance offerings</a></h5>

								</div>

							</div>
						</article>
	          	            </div>
	      	    
	    			<div class="cell side-bar-top"></div>
			<div id="white-paper" class="cell margin-bottom">
                                <h5 class="h5">Recommended Whitepaper</h5>
								                           <p class="ns-viewmore"><a href="https://www.nsinsurance.com/whitepapers">View More</a></p> 
                            </div>
	        
	        <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div><div id="text-6" class="widget cf widget_text">			<div class="textwidget"><p><iframe WIDTH="300" HEIGHT="600" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4243"  style="height: 600px; border: none; overflow: hidden;"></iframe></p>
</div>
		</div>	<!--</div>
</aside>-->
							</aside>
						</div>
					</div>
				</div>
				<aside class="bottom-banner">
					<div class="grid-container">
						<div class="grid-x grid-margin-x content-row-container">
															<header class="cell">Related News</header>
																		<div class="cell large-4 tile">
											<a href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/">
																										<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/speed-1249610_640-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsinsurance.com/news/smart-car-insurance-company-noblr-arrives-in-arizona/">Smart car insurance company Noblr arrives In Arizona</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a></span><span><a href="https://www.nsinsurance.com/general-insurance/accident-healthcare">Accident &amp; Healthcare</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsinsurance.com/analysis/coronavirus-chinese-insurance-sales/">
																										<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/person-people-woman-photography-portrait-security-1201943-pxhere.com_-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsinsurance.com/analysis/coronavirus-chinese-insurance-sales/">Wuhan Coronavirus likely to cause short-term impact to Chinese health insurance sales</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a></span><span><a href="https://www.nsinsurance.com/general-insurance/accident-healthcare">Accident &amp; Healthcare</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsinsurance.com/news/stephen-catlin-casualty-cover/">
																										<img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2020/02/Stephen-Catlin_EM_4930-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsinsurance.com/news/stephen-catlin-casualty-cover/">Stephen Catlin says insurers have underpriced casualty cover for a decade</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsinsurance.com/./general-insurance/">General Insurance</a></span><span><a href="https://www.nsinsurance.com/general-insurance/accident-healthcare">Accident &amp; Healthcare</a></span>						
													</div>
											</div>
										</div>
														</div>
					</div>
				</aside>	
				</section>
			</div>
				<div class="grid-container">
					<iframe width="100%" height="290" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3409" style="width: 100%; border: none; overflow: hidden;"></iframe>
				</div>
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.nsinsurance.com/">
                  <img src="https://www.nsinsurance.com/wp-content/uploads/sites/9/2018/01/ns_insurance-1.png" class="" style="max-height:6em;" alt="ns_insurance" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-43139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43139"><a href="https://www.nsinsurance.com/about-us/">About us</a></li>
<li id="menu-item-36792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36792"><a rel="nofollow" href="https://www.nsinsurance.com/contact-us/">Contact</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36793"><a rel="nofollow" href="https://www.nsinsurance.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-43157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43157"><a href="https://www.nsinsurance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36797"><a rel="nofollow" href="https://www.nsinsurance.com/gdpr/">GDPR</a></li>
<li id="menu-item-43156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43156"><a href="https://www.nsinsurance.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nsinsurance.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-includes/js/comment-reply.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.nsinsurance.com/wp-includes/js/wp-embed.min.js?ver=5.2.4' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.nsinsurance.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="47619af555" /><input type="hidden" name="_wp_http_referer" value="/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.nsinsurance.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="47619af555" /><input type="hidden" name="_wp_http_referer" value="/news/smart-car-insurance-company-noblr-arrives-in-arizona/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.nsinsurance.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.nsinsurance.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.nsinsurance.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>
	

</body>
</html>